Visit the official COVID-19 government website to stay informed: sacoronavirus.co.za

News & Blog

Are we compatible? – useful information on upgrading Sage 300 ERP

News & Blog

If you are thinking of upgrading your Sage 300 ERP product to the latest version or you are thinking of getting Sage 300 ERP but aren’t sure what is required to do so, let me outline some compatibility guidelines.

Compatibility is often one of the issues when something isn’t working in Sage 300 ERP.

This week’s blog post looks to answer whether or not your system is compatible with Sage 300 ERP 2012.

What database systems are compatible with Sage 300 ERP 2012?

Sage 300 ERP 2012 requires Pervasive PSQL Version 11.2. If you are on older versions

Like version 11 or earlier are not supported.

The Sage 300 ERP desktop supports Windows 2008, 2011, and 2012 versions of Small Business Server, although these configurations have not been fully tested.

What Operating Systems are compatible with my workstation?

Sage 300 ERP 2012 is compatible with all Microsoft OS architecture from Windows XP (SP3) to the latest Windows 8. This includes 32-bit and 64-bit for those running Pervasive SQL 11.2 and Microsoft SQL 2005 (SP3), 2008, 2008 R2 and 2012 databases.

However, other versions of Sage 300 ERP like Sage ERP Accpac 6.0 and older are not compatible with Windows 8.

What is the compatibility for Sage 300 ERP Application Server Operating Systems?


What about compatibility for Database Server Operating systems?

See the table below that answers that question:

 

What are the Sage 300 ERP Portal Requirements?

The table below shows you what browser you need to be on for the Sage 300 ERP Portal:

Also, note that the Portal database can only be run on Microsoft SQL Server (including Microsoft SQL Server Express). As well, Internet Information Services (IIS) is a required component for deploying the Sage 300 ERP Portal and Web Deployment. Supported versions of IIS are applicable to supported versions of Windows Operating Systems.

What about virtual environments?

When it comes to virtualization, Sage 300 ERP 2012 supports VMware ESX and Microsoft Hyper-V. However, we can only address application-related issues that can be replicated in a physical environment and will not address performance issues in a VMware or Hyper-V virtual environment.

Is Sage 300 ERP compatible with Office 2013?

Unfortunately, at this time Sage 300 ERP is not compatible with Office 2013.

Other Things of Note

Sage 300 ERP 2012 does not support DCOM for Web Deployment so we recommend when setting up the ERP web deployment to use .Net Remoting.

There are a lot more other compatibility requirements and we recommend that you read the Compatibility Guide for Sage 300 ERP 2012 for further details.

26 Jun 2013 12:37 PM